Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1999 Johnson outboard 50hp 2 cycle


crank1938's Avatar
Visiting Guest

Posts: n/a

08-02-04, 01:30 PM   #1  
crank1938
1999 Johnson outboard 50hp 2 cycle

will not run above idle (actually viberating).Changed plugs and it ran ok for about 20 min.also changed out gas line with bulb.idles just fine.no problem until you acclerate.any ideas?

 
Sponsored Links
Sharp Advice's Avatar
Admin Emeritus

Join Date: Feb 1998
Posts: 10,440
CAL

08-03-04, 04:09 PM   #2  
Hello: crank1938

Chances are the carb(s) is gummed up. Only solution is to have the carb professionally boiled out in carb cleaner to clean out the left in gums and varnishes. Than a new carb rebuilding kit of parts installed and adjusted.

Cleaning out the fuel lines, etc will notclean out the residues left in the carb(s). Only internal carb(s) cleaning will solve that problem.

Not much specific or detailed info provided to help further. Kindly use the reply button to add additional information. Using this method moves the topic back up to the top of the list of current questions automatically.

Check back on your question several more times. Other members posting
replies in this forum topic may offer you additional advice, ideas and or repair methods.

Regards, Good Luck & Safe Boating.
Web Site Host, Forums Monitor & Multiple Topics Moderator.

Personal Reminder:
Buckle Up & Drive Safely.
"The Life You Save, May Be Your Own."

 
Search this Thread