power tilt problem

Reply

  #1  
Old 06-03-05, 11:58 AM
Member
Thread Starter
Join Date: Sep 2002
Location: welland ontario
Posts: 5,599
power tilt problem

1995 60HP Mariner with power tilt.
The tilt will raise the outboard everytime no problem. When I go to lower it the tilt pump motor will not always run. If I bump the switch up then down it seems to take off. I don't believe it is the switch since it reacts the same from the outboard or the throttle switches.
Also how full should the pump be with fluid? With the motor raised when I open the fill hole I can't really see any fluid. Maybe this is my problem. What fluid should I use to fill it?
 
Sponsored Links
  #2  
Old 06-06-05, 12:11 AM
Member
Join Date: May 2005
Location: Tampa
Posts: 175
Use high viscosity gear lube, and when the engine is in the down position it should be level with the fill plug.

Your intermittent problem my be that, or it may be a solenoid that's getting flaky on you. They are not expensive to replace and you can generally tell which one is which by the wiring color: Blue=Sky, therefore is UP. Green or brown=grass or Earth, and therefore is the one for DOWN.
 
  #3  
Old 06-06-05, 09:48 AM
Member
Thread Starter
Join Date: Sep 2002
Location: welland ontario
Posts: 5,599
My unit has a warning label to only open in the raised postion that it is under pressure in the lowered position. Is the same oil as used in a lower end of the outboard OK in the power tilt.

These solenoids, are they located inside the engine cowel. I remember seeing some in there and not knowing what they were for. I will check them next weekend at the cottage.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes