fuel gas tank sender / gauge not working

Reply

  #1  
Old 07-24-05, 08:05 AM
dzipin
Visiting Guest
Posts: n/a
fuel gas tank sender / gauge not working

Hi:
I have a 94 Chaparral that I bought from a friendís brother and after finally getting it in the water I have one pesky problem left. The boat was sitting, winterized, for two years and the fuel gauge sender appears to be stuck. I found an access (porthole style) which looks to be the center of the top of the tank but I think this is the pickup only. There was a fuel hose coming of an elbow fitting but I did not see any wire, which I would have expected if the gauge sender was located in the same place. Am I missing something or should I expect to find another access to the tank elsewhere? I have not tried yet to remove the pickup to see if that is the sender also. If anyone has any good links for diagrams of different tanks that would be a great help too, just so I could see what to expect. Thanks!
 
Sponsored Links
  #2  
Old 07-24-05, 08:07 PM
Member
Join Date: Jun 2005
Posts: 32
If there are no wires there than you located the pickup. The sending unit should have a pink wire going to the center post and a black wire for a ground. Keep looking.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes