mercruiser 140 3.0 problem(dist.gear strips)pls help

Reply

  #1  
Old 01-15-06, 03:08 PM
Member
Thread Starter
Join Date: Jan 2006
Posts: 4
mercruiser 140 3.0 problem(dist.gear strips)pls help

rebuilt a few years ago i rebuilt motor it ran that whole season no probs winterized proper and the next season about half way thru it stoped dead in the water when throttling up pulling a tuber.took for ever to figure out that the distributor gear was striped cam gear was fine.bought a used dist. took gear off put it on.it ran half way accross the lake and died.same prob.thought it was maybe the cam replaced it and the distr.gear ran good in drive put in lake and ran good fished all night next day went tubbing and in the middle of the run it died same problem dist. gear stripped what could be the problem?1979 mercruiser 140 3.0 181cid 4cly thxs for the replys in advance.matt
 
Sponsored Links
  #2  
Old 01-17-06, 05:16 PM
Member
Join Date: Jan 2006
Posts: 3
the only thing i can think of would be the oil pump is locking up causing the distributor to be tough to turn. you might remove the dist gear then put the dist back in and try to turn the rotor by hand to see how hard it is to turn
 
  #3  
Old 01-20-06, 11:39 AM
Member
Thread Starter
Join Date: Jan 2006
Posts: 4
mercruiser 140 3.0 problem(dist.gear strips)pls help

thats what i thought too but i put in a new pump before this season still does it.thxs for the reply.....what about shimming the dist. up with a couple of gaskets?
 
  #4  
Old 01-21-06, 01:54 PM
Member
Join Date: Jan 2006
Posts: 3
you might be able to pack the dist. gear with some heavy grease, drop it back in, turn it over once, pull it out and see how the two mesh together.also, are you sure the distributor is being seated all the way down? i had the same problem in my car and it was because the new o-ring made it tough to get the distributor all the way down which stripped the dist gear and broke some teeth on the cam.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes