Engine won`t start

Reply

  #1  
Old 01-20-06, 07:27 AM
Member
Thread Starter
Join Date: Jan 2006
Location: Idaho
Posts: 14
Post Engine won`t start

115 , Evenrude , v-4 ,1979.Engine spins good, has weak intermitent spark on 2 and 4, none on 1 and 3. ignition switch checks ok.Could it be pickup coils in magnito?. Can someone please help ?
 
Sponsored Links
  #2  
Old 01-20-06, 11:04 AM
pgtek's Avatar
Member
Join Date: Oct 2004
Location: north Carolina
Posts: 1,391
check coil and pickup
there might be some builtup on the points
 
  #3  
Old 01-21-06, 07:08 AM
Member
Thread Starter
Join Date: Jan 2006
Location: Idaho
Posts: 14
engine wont`t start

Thanks,but i couldn`t find any points. seams to be sensor controled.
 
  #4  
Old 05-03-07, 08:33 PM
Member
Join Date: May 2007
Posts: 5
Weak Spark

I have an older boat, and bought a new distributor cap, points and all and had a similar problem. Here is the amazing conclusion: The new distributor cap seemed to have the mounting screws 180 degrees off from the old one.
This lead to no fire and no ground at the cap from the two other non-mounting screws. Also, check your firing order, and make sure you have the wires on the cap in the right order, noting that rotor turns counterclockwise will also help you in detrmining if you have the right order. Mine is 1-3-4-2
on a Mercuiser 110 or 120. Yours may be different, but it may be posted on a plate on the front of your engine, or can be looked up on the web or at your local parts store or marina. Good luck
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:46 AM.