Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

boat genrator problems


rhightchew's Avatar
Member

Join Date: Apr 2006
Posts: 2

04-10-06, 03:09 AM   #1  
boat genrator problems

2002 308 Chris Craft bought new in2003I have a 5kw Kohler model 5e(KAWASAKI ENG 2 cyl ) gen that now seems to run rich also upon checking it out in the back wiring harness i found one wire tied to the bundle that hooks up to the remote starter and control box that is black with a yellow wrapping line that is not connected to anything and has no obvious point of connection just a wire connector that you would put on a nut and bolt type auto hookup. the boat has been used with gen continuously for last two years weekends weather permittting generator has 48 hours use boat motors 78hours any help or ideas appreciated.

 
Sponsored Links
flopshot's Avatar
Member

Join Date: Nov 2005
Posts: 948

04-11-06, 08:54 AM   #2  
check with the dealer on the wire. could be an optional function or a leftover from the engine OEM.
as for the rich condition, check the air filter for blockage, and the choke butterfly for a partially closed position after start-up. if neither, adjust high speed mixture screw after warm up and under load.

 
rhightchew's Avatar
Member

Join Date: Apr 2006
Posts: 2

04-12-06, 01:36 PM   #3  
thanks I ll do that

The dealer is no help but will perform other checks as you suggested thanks for the reply

 
Search this Thread