seadoo 1996 wave runner not running right

Reply

  #1  
Old 06-18-06, 09:57 AM
tnt
tnt is offline
Member
Thread Starter
Join Date: Jun 2006
Posts: 1
seadoo 1996 wave runner not running right

I bought 2 1996 spx Bomadier waverunners.I got a great price but only one runs great after replacing the seal in it. The other one runs great on the trailer, but once it gets in the water it only goes at a very low speed. it boogs down, but does not die even when the throdle is on all the way. When i first got them this one would run good at about half throdle. It would get up with the throdle pressed all the way then get to about half speed and it would be like someone shut it of but it did not actually die. I can't even find someone to work on it in palm beach county, FL. I can change out parts on the good machine to see what the problem is, but i need a place to start. Don't want to just start changing out parts. Any suggestions would be help alot.
 

Last edited by tnt; 06-18-06 at 04:15 PM.
Sponsored Links
  #2  
Old 06-19-06, 06:32 AM
Pwrbait
Visiting Guest
Posts: n/a
I'd start with checking the fuel filter, the float adjustment on your carb, and your fuel system for vacuum leaks. After that, make sure all your jets are clean and clear. Then let us know what your find.
Chris
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes