1973 65hp evinrude runs 5 min top speed

Reply

  #1  
Old 07-14-06, 05:09 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 2
1973 65hp evinrude runs 5 min top speed

1973 65 hp evinrude 3cyl runs about 5 or 10 minutes at high speed then it acts like it is running on one cyl. i have replaced the capacitor discharge ignition unit, the charge coil and stator, and ignition coils and spark plugs. the timer coils have not been changed, however i checked them for resistence and the were the same when hot or cold. checked out the overtemp sensor switch by shorting and the buzzer went off. engine shows no sign of overheating. after the engine cools for about an hour it will run for 5 or 10 minutes. an at a loss as to what to do next!!!

any help will be apprecated
kellar
 
Sponsored Links
  #2  
Old 07-23-06, 08:18 PM
Member
Join Date: Aug 2005
Location: nc
Posts: 369
motor

have you checked your gas line to make sure your not getting air that will make it run like that as well see if pump ball is hard at high speed
 
  #3  
Old 07-25-06, 03:08 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 2
kellar

changed tanks and still the problem. the bulb is hard and the tank that is plastic started to squash in because i did not open vent. i will put a fuel pump kit in and see if that is it, i am at a complete loss.
thanks herb k
 
  #4  
Old 07-25-06, 08:27 PM
Member
Join Date: Jun 2006
Posts: 2
check carb needle for sticking

Sounds like fuel not electrical
 
  #5  
Old 07-26-06, 04:07 AM
Member
Join Date: Jul 2006
Posts: 17
try to spray atomized fuel into carbs while it starts to act up, this will tell you if it is fuel related
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes