Merc 850 water pump?

Reply

  #1  
Old 08-12-07, 06:53 AM
duigoose's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 306
Merc 850 water pump?

Motor always starts and runs like a top, always flushed and washed after a day on the water and doesn't see the water much. Yesterday we take it out and it is hard to start. Once it does start, even with the warm up lever full it will not really rev up, it's smooth but not at a full idle. Then I see the 'tell-tell' stream go away totally so I shut it down.

The pump was replaced last year and has only seen maybe 10 trips on the water since. The only thing different between last time it went out and ran like a champ was I changed the lower unit oil but I don't see how that would make a difference. I've never worked on my own boat motor but the only think I can think is water pump and it started to overheat and that caused the strange running. Any other ideas? Could changing the oil do anything?
 
Sponsored Links
  #2  
Old 08-15-07, 09:27 PM
duigoose's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 306
alright, I'll just find somewhere to take it here and see what the deal is.....i'll let y'all know.
 
  #3  
Old 08-23-07, 12:30 PM
duigoose's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 306
Took it out of the garage yesterday and found a small leak at the fuel filter. My guess is between fighting the tide and worrying because my boat wasn't acting 'normal' I fouled the spark plugs. Guessing the leak wasn't providing enough fuel to run normal too.

Replaced the plugs and it started fine on the trailer (going to the river this weekend to be sure). Guessing the weak stream is due to the water pump getting near the 'end of the season'. I'm just so used to a strong steady stream at any rpm. There is my update so far.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes