5.7 ltr Mercruiser Stalling When Put In Gear

Reply

  #1  
Old 07-05-08, 06:12 AM
czizzi's Avatar
Forum Topic Moderator
Thread Starter
Join Date: Jul 2007
Location: USA
Posts: 7,174
5.7 ltr Mercruiser Stalling When Put In Gear

5.7 liter MerCruiser EFI (1997) with Alpha One Stern Drive stalls when shifting into forward gear. No problems going into reverse. Had problems with both forward and reverse last year and had the intermediate shift cable replaced. Took care of the issue until now. Seems there is a cable that is hanging up on the shift interupter switch and is killing the engine. I got caught in some high winds last evening and looked like a monkey driving the boat trying to dock at the marina. We have to back the boat in at the dock and because of the stalling, the wind whipped me around 180 degree after making my initial spin because I could not get it back into forward gear without stalling.

I was hoping I could lube a cable or two to buy some time before I have to do any major maintenance. Will WD40 or some other penetrating oil give me some releif in the short term?

I plan on having the stern drive serviced later this year to replace all the bellows. I will replace any cables as well while the stern drive and the bell housing are open.

Other Info : 1997 Sea Ray Sundancer 240, Southeast Virginia on the lower Chesapeake Bay.
 
Sponsored Links
  #2  
Old 07-06-08, 11:32 AM
Member
Join Date: Aug 2005
Posts: 2,268
Sounds as if you have the problem isolated, but don't want to spend a couple of bucks to fix it... Cables are cheap... and, for the most part, penetrating oils will not get deep enough into a 20ft cable to do any good.
 
  #3  
Old 07-06-08, 01:04 PM
czizzi's Avatar
Forum Topic Moderator
Thread Starter
Join Date: Jul 2007
Location: USA
Posts: 7,174
At $100 bucks per hour for shop time at the marina and a quote of $3000 to perform replacement of all cables and bellows, I hardly think I am being cheap by asking for some way to buy some time until I can get the rest of the work done.

Anyway, last year it stalled going into forward and reverse, and they replaced the intermediate shift cable, which solved the problem. Now it is only stalling going into forward gear, reverse works fine. Where should I concentrate my investigation to determine which cable is suspect to see if I can replace without a complete tearout at this time?

A link to the tech manuals that show the cables would help me tremendously to understand what goes where.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes