Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Mercruiser Alpha 1 Question.


Seajay_y2k's Avatar
Member

Join Date: Aug 2008
Posts: 7

08-09-08, 09:26 PM   #1  
Mercruiser Alpha 1 Question.

I have a 1986 Searay that has an Alpha 1 outdrive. On my last outing I knocked a hole in the bottom front of the Prop shaft housing, rendering that drive in-operable. Recently I was able to purchase a replacement lower unit. Here in lies the question.. the Main shaft (verticle) in the drive I purchased has a Spring loaded pin in the top of the shaft, where as the old drive has no pin. both drives look absolutely the same other than the pin.. will the drive with the Spring loaded pin work? If need be, I could cut that pin off.. Any advice will be appreciated... Thanks, Craig...

 
Sponsored Links
samuari's Avatar
Member

Join Date: Jul 2008
Posts: 541
MN

08-10-08, 12:03 PM   #2  
I have't seen that. Is the pin on the splines? I would be leery about using it and try to get a direct replacement. I would hate to have it fail on the water.

 
Seajay_y2k's Avatar
Member

Join Date: Aug 2008
Posts: 7

08-10-08, 01:45 PM   #3  
the pin is on the top of the shaft, going straight down from the top of the shaft, not across the shaft. the old drive has a hole in the same spot, just no pin. If I were to pull out the pin ( or cut it off) the two drives wold look exactly identical.

Craig.

 
Search this Thread