Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1985 Regal 185 4.3 merc


rblack4009's Avatar
Member

Join Date: Aug 2008
Posts: 1

08-14-08, 05:55 PM   #1  
1985 Regal 185 4.3 merc

I had the boat out yesterday and it started just fine. I ran it for about 2 hours. Today when I tried to start it nothing happened. I know the battery is good (brand new) and had it tested again today, but when you try turn the key to start it does nothing. Everything electrical comes on or works fine. I tried to push the main circuit breaker it will not let me push it in. I do not know how to check the 15 amp circuit next to the ignition switch. Anything will help. I just want to get it running again so I can enjoy it once again.

 
Sponsored Links
Rick Johnston's Avatar
Member

Join Date: Apr 2007
Posts: 4,239
NY

08-15-08, 06:14 AM   #2  
Quick test to see if the ignition system has power: Turn on the bilge blower. Turn the key. If the bilge blower slows slightly (lowers in pitch) the ignition system has power.

I'd suspect the starter motor and/or solenoid. Check for voltage at the solenoid by placing a DC voltmeter (or multimeter set to DC voltage) between the terminals -- one at a time -- and ground. Turn the key briefly to "start" for each test.

 
jdnsmcluer's Avatar
Member

Join Date: Aug 2008
Posts: 8

08-15-08, 06:20 AM   #3  
Starter troubles or not

First make sure the controls are in neutral. Most of the time a stating system will give you signs of problems for it stops working. Check this link out it should help you. Don't just start replacing parts! The diagrams should also look a lot like your starter too. http://www.prestolite.com/pgs_training/training_4.php

 
Search this Thread