Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1988 Merc I/O 260 hp timing with thunderbolt


paul59's Avatar
Member

Join Date: Aug 2008
Posts: 2

08-19-08, 02:56 PM   #1  
1988 Merc I/O 260 hp timing with thunderbolt

I have a boat with the 1988 Mercruiser I/O 350ci, 260 hp. I have owned the boat for 18 years and it is in very good condition. It has always been garage kept.

I am interested in knowing if I need to place this in base mode to time it and if so, how to do it. I do not see a purple wire with a white stripe as described in some of the forums. The boat does have the thunderbolt ignition.

The engine seems to run well except for it wanting to die if shifted to neutral and at other times wanting to continue running once turned off.

Can someone direct me to literature on how to time it and/or give me suggestions per the symptoms and possible solutions.

Many Thanks

 
Sponsored Links
samuari's Avatar
Member

Join Date: Jul 2008
Posts: 541
MN

08-20-08, 06:19 PM   #2  
You should be able to just set timing at 10 degrees at idle, If you haven't check your cap and rotor and spark plugs. As far as dieing when it goes into neutral it might need the shift cable adjusted as it has a modual that kills the spark to unload the pressure on the drive. I would do a complete tune up first

 
paul59's Avatar
Member

Join Date: Aug 2008
Posts: 2

08-26-08, 10:05 AM   #3  
Over the weekend, I did replace the lower end shift cable and it is working fine.

Thanks for the input.

Paul

 
Search this Thread