troubled

Reply

  #1  
Old 08-24-08, 07:44 PM
Member
Thread Starter
Join Date: Aug 2008
Location: regina, sask. canada
Posts: 1
Unhappy troubled

I just purchased a, what seemed to be a boat that was in very good condition...seemed...anyway its a 1974 mercruiser inline 6, and 165hp... I can't seem to get it to go into gear... It seems like the cable that goes into the transmission is jamed or locked up some how. The guy I got it from said that there was something wrong with the controls and that is true. there seems to be stipped gears but why did they strip...cause someone put to much preasure on them to get the boat to go into gear...what are my options and how can i get a exploded view of the leg?? any help ??
 
Sponsored Links
  #2  
Old 08-25-08, 04:13 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
The shift cable that runs from the control is attached to an arm on the engine. The other cable attached to that arm goes to the lower unit. If either is kinked it will be difficult to shift. Pull the cable that goes to the control off the arm and see if it is jammed. If the control cable is working, pull the other cable and make sure the arm is free. The next step is to pull the drive and see if the cable is jammed. If it isn't, try to shift it manually with the shift shaft on the drive. If it shifts, the shift shaft wasn't in the right spot when the drive was installed. If it doesn't, something's wrong with the transmission.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes