1995 115 HP Johnson Motor problem

Reply

  #1  
Old 06-08-09, 07:26 AM
Member
Thread Starter
Join Date: Jun 2009
Posts: 1
1995 115 HP Johnson Motor problem

I have a 1995 Johnson which runs fine initially but once I've trolled with it it seems to run on only 2 of the four cylinders. I have had it tuned up and problem still persists. I am assuming it may be an ignition problem and have been told the part runs $500. Are there any tests or other things I could check first?
Thanks in advance!
Rick
 
Sponsored Links
  #2  
Old 06-08-09, 04:30 PM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Welcome to the forums.

First thing I would do is verify that it's only running on two of four. Pull the plugs and see if any are fouled. If not, check for equal spark to all four.

Does this happen if you don't troll? How does it run if you're not at idle for long periods of time?
 
  #3  
Old 06-09-09, 08:23 PM
Member
Join Date: Jul 2008
Location: Montgomery MN
Posts: 541
Do you have access to a timing light? It can be used to check for spark without pulling a spark plug. Just hook it to the batt and clamp on a wire and point at anything as long as you see a flash then move on to the next wire.
 
  #4  
Old 06-13-09, 06:37 PM
Member
Join Date: Jun 2009
Location: California
Posts: 214
Missfire

I had a problem with a Merc where the voltage rectifier wasn't controlling the charging system output. The voltage became over 14v and that goofed the ignition module up. After sitting and cooling it would run again for around 20 minutes and do it again.
Bill
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes