Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Auto Helm (WP30) wiring problem


boboto's Avatar
Member

Join Date: Jun 2009
Posts: 2

06-17-09, 10:51 AM   #1  
Auto Helm (WP30) wiring problem

My friend broke the housing of the circuit board to his WP30.
During repair - we broke two of the (hair-like) wires to the "fluxgate compass". We are not sure which wire goes where.
We really don't know which way the connector goes back on since it is not polarized.
He tried to find detailed wiring information from the SIMRAD company but did not succeed.
Can you help us with this problem?

 
Sponsored Links
samuari's Avatar
Member

Join Date: Jul 2008
Posts: 541
MN

06-17-09, 05:37 PM   #2  
Well I can't help but Rick might be able to, I work on small boats.

Welcome to the board.

 
boboto's Avatar
Member

Join Date: Jun 2009
Posts: 2

06-17-09, 06:49 PM   #3  
Thanks for the welcome Samuari!
I really like these forums - they have helped me many times. I have owned a smaller sailboat for quite a few years - it hasn't been anywhere that called for an auto-helm. I'm hoping to get the info to help out a friend of mine.
How can I contact Rick?

 
Rick Johnston's Avatar
Member

Join Date: Apr 2007
Posts: 4,239
NY

06-18-09, 05:45 AM   #4  
Can you put some pix on a hosting site and post the links here? The board, the damaged wires, and the connector are a good start.

 
Search this Thread