Auto Helm (WP30) wiring problem

Reply

  #1  
Old 06-17-09, 10:51 AM
Member
Thread Starter
Join Date: Jun 2009
Location: MI
Posts: 2
Auto Helm (WP30) wiring problem

My friend broke the housing of the circuit board to his WP30.
During repair - we broke two of the (hair-like) wires to the "fluxgate compass". We are not sure which wire goes where.
We really don't know which way the connector goes back on since it is not polarized.
He tried to find detailed wiring information from the SIMRAD company but did not succeed.
Can you help us with this problem?
 
Sponsored Links
  #2  
Old 06-17-09, 05:37 PM
Member
Join Date: Jul 2008
Location: Montgomery MN
Posts: 541
Well I can't help but Rick might be able to, I work on small boats.

Welcome to the board.
 
  #3  
Old 06-17-09, 06:49 PM
Member
Thread Starter
Join Date: Jun 2009
Location: MI
Posts: 2
Thanks for the welcome Samuari!
I really like these forums - they have helped me many times. I have owned a smaller sailboat for quite a few years - it hasn't been anywhere that called for an auto-helm. I'm hoping to get the info to help out a friend of mine.
How can I contact Rick?
 
  #4  
Old 06-18-09, 05:45 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Can you put some pix on a hosting site and post the links here? The board, the damaged wires, and the connector are a good start.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes