Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

beeping coming from dashboard


missmaryr38's Avatar
Member

Join Date: Jul 2009
Posts: 3

07-25-09, 09:19 AM   #1  
beeping coming from dashboard

I have a 2004 21 foot Rinker Captiva. It has a 260 horsepower 5 liter mercruiser inboard/outboard. I keep it up at Mark Twain Lake in Missouri. I took my boat to Table Rock Lake for a week of vacation and every time we take the boat out on the water an annoying beep keeps coming from the dash board. It appeared to be coming from the depth finder, but it still beeped when we turned the depth finder off. We have checked the fluids and added gear lube and it is still beeping. It beeps two times about every minute. It has never done this on Mark Twain Lake, but has been doing it the whole time on Table Rock Lake. Does anyone have any idea what this is?? It is driving us crazy! Thank you for your help!

 
Sponsored Links
chandler's Avatar
Banned. Rule And/Or Policy Violation

Join Date: Dec 2005
Posts: 39,968
GA

07-26-09, 03:45 AM   #2  
Welcome to the forums! It probably is the depth finder. If it is doing it at speed, the pick up is being confused by cavitating water bubbles being churned up by the motor. Note your depth indicator at speed. If it is fluctuating greatly, then the depth finder can't give you an accurate measurement and it thinks it is in shallow water. You can turn off the audible beep on the unit, but I'm not sure what type you have, so you would have to drill down on the screen to do it. You could have it on fish find mode, and it is picking up the sonar of fish. There may be more fish in one lake than the other. There could be more structure in one lake than the other and that could fool the finder.

 
missmaryr38's Avatar
Member

Join Date: Jul 2009
Posts: 3

07-26-09, 05:36 PM   #3  
Thank you so much for your help. The only thing that is confusing me is that the beep is not random. It beeps two times about every minute. It does it when we are moving and when the boat is just idling. We have been trying to play with the depth finder with no luck. Thanks again!

 
samuari's Avatar
Member

Join Date: Jul 2008
Posts: 541
MN

07-26-09, 06:02 PM   #4  
If you have the 2" round gauge look for a bout a 1.5" round black horn. It will have a small red and black wire coming out of it.

It might be that the shallow alarm got reset.

 
missmaryr38's Avatar
Member

Join Date: Jul 2009
Posts: 3

07-27-09, 03:03 PM   #5  
Thank you! I will check and see if that is the problem.

 
Search this Thread