hard to shif into neutral (Mercury 115 EFI 2001)

Reply

  #1  
Old 08-20-09, 03:32 PM
Member
Thread Starter
Join Date: Aug 2009
Posts: 2
hard to shif into neutral (Mercury 115 EFI 2001)

I recently bought a second hand boat which seems to be well looked after by the previous owner. But the throttle control is harder than usual when shifting into neutral from both forward an reverse positions. Otherwise, the stiffness of the control seems ok.
Does anyone have an idea of what could be the problem?
 
Sponsored Links
  #2  
Old 08-20-09, 06:44 PM
Member
Join Date: Jul 2008
Location: Montgomery MN
Posts: 541
Welcome to the forums.

Is it a tiller or a remote controll system?

The first thing that comes to mind would be a stiff shift cable. Is there any sharp bends in it, or a kink from tilting the motor?
 
  #3  
Old 08-21-09, 03:33 PM
Member
Thread Starter
Join Date: Aug 2009
Posts: 2
It is a remote control system. Visually, the cables look ok. No kinks or sharp bends and they seemed lubricated at the motors' end. I am thinking in disconnecting the cables at the motors end to have a look whats going on. Any tips or suggestions?
 
  #4  
Old 08-21-09, 08:02 PM
Member
Join Date: Jul 2008
Location: Montgomery MN
Posts: 541
That's the first thing I would do. I think that year the cable is just cliped in place so it's easy to remove. The cable should be easy and smooth to shift. At that time you can shift the gearcase with the cable off. Make sure it's not running but you may have to spin the prop by hand so the gears mesh in the gearcase.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes