water pump

Reply

  #1  
Old 04-06-10, 03:00 AM
Member
Thread Starter
Join Date: Dec 2008
Location: USA
Posts: 16
water pump

I Just got a 1984 or 85 mercury 4.5 motor that has'nt ran for a few years. After putting in a new plug and useing carb cleaner it runs great but there's no water comeing out. Would that mean I need a water pump? And if so where is it located?
The serial # is 4271942 if that helps. I'm not positive on the year. Thanks

Tony
 
Sponsored Links
  #2  
Old 04-06-10, 06:29 AM
Member
Thread Starter
Join Date: Dec 2008
Location: USA
Posts: 16
water thats used for cooling the motor is supposed to come out somewhere on the back or side of the motor right??

Tony
 
  #3  
Old 04-06-10, 05:29 PM
Member
Join Date: Jul 2008
Location: Montgomery MN
Posts: 541
I can't find my ser# decoder at this time so I can't help with the model year.

I would change out the impeller. It's located on top of the gearcase, once you take it off you will see the housing arround the driveshaft.
 
  #4  
Old 04-07-10, 05:37 AM
Member
Thread Starter
Join Date: Dec 2008
Location: USA
Posts: 16
Thank you sir; I hope the previous owner didnt run it to long that way.

Tony
 
  #5  
Old 04-07-10, 05:03 PM
Member
Join Date: Jul 2008
Location: Montgomery MN
Posts: 541
I've seen those little motors get so hot it melts the wires to the block. Usually the only thing that happens is it will take the head gasket out and worps the head a little but a good sanding job on a flat stone and head gasket takes care of that.
Good luck!Beer 4U2
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes