Battery Won't Charge

Reply

  #1  
Old 07-12-02, 09:17 AM
Member
Thread Starter
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,486
Battery Won't Charge

Have 6 wires going to the battery, anyone know which go to positive and negative?

Alumacraft runabout with Johnson 35 hp.
 
Sponsored Links
  #2  
Old 07-12-02, 06:38 PM
Join Date: Dec 1999
Location: Northeastern NC On The Albemarle Sound
Posts: 10,952
Cool

On my boat, all of the red wires go to positive, and the black wires go to negative.
Good luck!
Mike
 
  #3  
Old 07-12-02, 09:26 PM
Member
Thread Starter
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,486
I guess that is the problem. My friend said he has a blue, red, black, white and maybe a green.

I think he put on new battery clamps and didn't notice just where all the wires went. His battery won't charge from the motor after this adventure.

I have not seen the boat, guess I should have before posting.

Thank you, I'll post back after checking it out.
 
  #4  
Old 07-12-02, 11:27 PM
telco tech
Visiting Guest
Posts: n/a
I don't know whats doing here, but try to make SURE you don't try to charge the battery in reverse. They can, and will leak, boil out, and sometimes (just for fun) EXPLODE. If they leak out, it can ruin aluminium, eats holes though it. Be safe....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes