1989 Honda Ingition Problem

Reply

  #1  
Old 06-26-05, 05:08 PM
jtsmalley
Visiting Guest
Posts: n/a
1989 Honda Ingition Problem

I have a 1989 Honda NX 250. The bike has been tough to start lately. It has been sitting around longer than it should have been, 7 months. I figuresd it was the carburator giving me problems. I have cleaned the carb and reinstalled it. The bike started first attempt . The bike ran for a while then died. I have not been able to start it since. It tries to start on the first attempt.

After many steps of trouble shooting here's the problem I have. I have the spark plug removed and grounded to the engine. I get 1 spark when I crankthe engine and then nothing. I don't get another spark until I turn the key off and then back on. The battery is charged. I have checked the connections, or at least all that I can find.

Any help would be great.

Thanks

Jon
 
Sponsored Links
  #2  
Old 06-28-05, 09:11 AM
mancoowner's Avatar
Member
Join Date: Dec 2003
Location: Victoria, Texas, USA
Posts: 138
check for good continuity in your starter relay. also check for continuity between your relay and your ignition coil.
 
  #3  
Old 07-10-05, 07:58 PM
jtsmalley
Visiting Guest
Posts: n/a
More symptoms

I purchased a service manual and went through their check list. I think its the CDI unit, but I am not sure. Some more symptoms are:

The spark is weak at times. Some times no spark. Some time the spark starts strong but weakens.

I tested the coil and it past the test described in the manual. I checked continuity with the wiring going to the CDI Unit and those past.

Will a bad CDI unit produce the problem as I have described it???

Thanks

Jon S.
 
  #4  
Old 07-11-05, 08:55 AM
mancoowner's Avatar
Member
Join Date: Dec 2003
Location: Victoria, Texas, USA
Posts: 138
definitaly

the sometimes no spark definitaly sounds like a bad CDI unit. i had the same problem. before you get it replaced though, run it by a dealer or a repair shop and have them test your electrical system just to make sure before you replace somthing that doesn't need it.
 
  #5  
Old 04-22-07, 04:16 AM
Member
Join Date: Apr 2007
Posts: 1
honda nx250

Hi Jon, I read your message, I'm experiencing the same problem. Did you solve it and how?

Regards,

Jeroen
 
  #6  
Old 04-26-07, 05:49 AM
Member
Join Date: Apr 2007
Location: wells
Posts: 2
Cool

Im not sure if its the same kinda thing, but this sounds like the problem we had with our honda atc 125 it turns out the pick up coil was nakered.just a thought!!
 
  #7  
Old 05-16-07, 09:52 AM
Member
Join Date: Sep 2004
Location: Brandon, MS
Posts: 174
how do you test a coil? im having spark problems with my e-ton. but i get no spark at all, im thinking it could be the CDI unit also.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'