Heat Problem In Start Mobike

Reply

  #1  
Old 11-02-05, 03:41 AM
rahil_smart
Visiting Guest
Posts: n/a
Heat Problem In Start Mobike

HELLO GUYS
i have YAMAHA 350 cc, 2 stroke motorcycle. so i hv changed the piston to smaller one. i ean i have reduced the cc of my bike. the problem is when i start my bike.. the exaust pipe heat u p very high. pipe gone red within 2 minutes. i have tune both pistons and points.
piston heights are same as original pistion
transfer ports are same as original piston
bore is less thn original piston
also i have changed the sleave of cylinders. right now sleave is thick thn before.
i m waiting for expert advice
thanx

[email protected]
 
Sponsored Links
  #2  
Old 11-02-05, 05:05 AM
Member
Join Date: Oct 2005
Location: Costa Rica
Posts: 81
well what ever it is I wouln't try starting it again till its fixed, red hot pipe, cool besides, what do you want a smaller engine for?
tornerito
 
  #3  
Old 11-02-05, 12:34 PM
Member
Join Date: Aug 2005
Posts: 171
running lean as hell is all I can think off... My kart motor is a 100cc yamaha and the exhaust on that thing has never even come close to getting red hot even after races in the dead heat of summer.

Jim
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'