1982 Hoda 200e big red lack of power

Reply

  #1  
Old 12-02-06, 05:22 PM
Member
Thread Starter
Join Date: Dec 2006
Posts: 9
1982 Hoda 200e big red lack of power

I just got it running, cleaned the carb. It starts and idles now but barely moves, has lack of power. It revs up when not in gear but does kinda sound like a weak idle. It does not back fire. Any ideas? Thanks.
 
Sponsored Links
  #2  
Old 12-03-06, 05:50 PM
Member
Thread Starter
Join Date: Dec 2006
Posts: 9
okaay... i was thinking of looking at the compression. Does anyone know what compression I will be looking for when I do a compression test? Thanks!
 
  #3  
Old 12-03-06, 07:00 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,687
105 to 125. I would also change plugs and check the air filter, and obstructions in the exhaust system, if you haven't already.

Then if you're still having problems, look at the quality of the spark. It should be bright blue and jump a half inch gap without any problem.

Hope this helps,

Bob
 
  #4  
Old 12-04-06, 08:35 AM
Member
Thread Starter
Join Date: Dec 2006
Posts: 9
Thanks Bob. Have not changed the plug yet, to me the spark looks a little weak for sure not what you described. It's a small ark and is not constant. I'll get a new plug in there this afternoon and check the compression. I took the plug out and turned the motor over and kinda put my hand over the plug hole and did not get too much air like you would think. I felt around the exhaust pipe while running and it it getting the exhaust out, I don't know if it's the right amount or not. Maybe I'll disconnect the exhaust somewhere to see if the power boosts any. Air filter is clear. Thanks!!
 
  #5  
Old 12-04-06, 03:22 PM
Member
Thread Starter
Join Date: Dec 2006
Posts: 9
I checked the compression and it was around 140. Changed spark plug and cleaned carb again. Still lacking power. It starts and idles no problem. Just when i give it some gas it bogs.
 
  #6  
Old 12-05-06, 05:04 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,687
It sounds like the power circuit of the carburetor, given you have adequate spark. This would be the main jet. Do you have the butterfly throttle or the slide throttle?

If the latter, the position of the slide needle in the slide would be significant to tuning. It would have to be way off to cause a complete dieoff though. If your main jetting is still plugged or if your in line filter is plugged you would get that type of engine response.

Hope this helps,

Bob
 
  #7  
Old 12-06-06, 03:23 PM
Member
Thread Starter
Join Date: Dec 2006
Posts: 9
Thanks again, Bob.
I went ahead and ordered a new/rebuilt carb. It is the slide throttle. I think it is on the third ring from the top. I'll post the outcome of the new carb.

In the meantime, any tips on getting the front axle off? I need to get the front wheel painted and a new tire on the front.

Tommy
 
  #8  
Old 12-11-06, 03:57 PM
Member
Thread Starter
Join Date: Dec 2006
Posts: 9
Well I got the new carb on and still the same thing! Maybe timing? How do I check the timing? Thanks.
 
  #9  
Old 01-11-07, 12:22 PM
Member
Join Date: Sep 2004
Location: usa
Posts: 211
slugginsh atc

are your tires too big for the atc? this will take lots of power away.
also is your clutch slipping. motor reving higher that atc is actually moving ??
 
  #10  
Old 01-13-07, 09:56 PM
Member
Join Date: Jan 2007
Posts: 5
Long lived hondas

To check to see if your exhaust is clear remove the air filter lid and air filter start the bike and try to rev it up, if there is lots of noise from the air box (enough to kinda hurt the ears it`s your exhaust) I had it happen to me the exhaust pipe coming from the head is double walled and the inner wall collapesd. Take the pipe off from the head and take it for a short ride if it was the exhaust the differance in power will be noticable.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'