Wont stay running after a few mins of riding

Reply

  #1  
Old 11-22-07, 04:23 PM
J
Member
Thread Starter
Join Date: Nov 2007
Posts: 1
Received 0 Votes on 0 Posts
Wont stay running after a few mins of riding

I have a Manco Dingo with a Briggs & Stratton 9hp engine. It starts and runns fine but after about 5 to 10 mins of riding time it starts stalling out, and bogging. Once I let it sit for a few seconds it starts and runs fine again.
 
Sponsored Links
  #2  
Old 11-22-07, 05:40 PM
M
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 4,170
Received 14 Votes on 13 Posts
When it stalls out, pull the drain on the carb float bowl. If there is fuel in the bowl, drain it completely and restart.

If the engine dies again as it has been, the problem is likely the coil. If you have a fuel delivery issue, the float bowl would be dry and you would look for fuel flow problems.

Once you have eliminated the fuel flow possibilities, the problem that most fits what you have described is the coil. They can heat up with use and start acting up. Eventually they give out altogether. A coil for that engine would run about $60.00.

Hope this helps,

Bob
 
  #3  
Old 11-22-07, 10:59 PM
oldchevy4x4's Avatar
Member
Join Date: May 2007
Location: TN
Posts: 96
Received 0 Votes on 0 Posts
I'd check the vent in the fuel cap as well. Sounds like it may be clogged or otherwise blocked.
 
  #4  
Old 12-11-07, 04:42 PM
B
Member
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
It is the shut off needle that rides on the float bowl,Ive had it happen a bunch of times.Any little dirt in ther will do it ,,do you have a fuel filter????
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question