Yamaha Breeze won't start

Reply

  #1  
Old 10-27-08, 06:57 AM
Member
Thread Starter
Join Date: Oct 2008
Location: Rochester, NY
Posts: 1
Yamaha Breeze won't start

I have a '93 Breeze that sat for a couple years without use. I have taken the carb apart twice now and thoroughly cleaned everything. I reset the pilot jet to the original setting (about 3 turns out).
The ATV still will not start. It will fire with starting fluid and I can actually keep it running by playing with the throttle. The machine warmed up and I rode it for 10-15 minutes. Thought I solved the problem but the next morning it wouldn't start. Same process, got it running on starting fluid. Engine started to warm up and ran pretty well. Rode it for 10-15 minutes again. Next day, won't start. What am I missing??
Any suggestions would be appreciated. Thanks.
 
Sponsored Links
  #2  
Old 11-05-08, 03:02 PM
Member
Join Date: Feb 2007
Posts: 12
It probably needs the valve lash adjusted. I'm not sure what the setting is for a Yamaha Breeze but you should be able to search and find the correct setting.
 
  #3  
Old 11-05-08, 08:42 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,292
Sounds more like a lack of choke on cold start.
 
  #4  
Old 11-17-08, 06:31 PM
Member
Join Date: Sep 2004
Location: usa
Posts: 219
yam breeze

sounds like your valves need adjusted or are bent.
when it runs does it run ok, is there any black smoke when running like choke is stuck ??
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes