Snowblower. Auger turns, but blades do not


  #1  
Old 12-25-08, 09:50 AM
P
Member
Thread Starter
Join Date: Dec 2008
Location: montreal
Posts: 1
Received 0 Votes on 0 Posts
Question Snowblower. Auger turns, but blades do not

Hi, I have a yardworks 30 inch, 10.5 hp. snowblower and this morning (Xmas Day) the chute was blocked. I cleaned it out and the auger itself now turns freely but the blades don't turn when the auger is engaged. The bleades all turn at once when you manually turn them. The individual shear pins are good. What can I do do get the auger and blades back working.
 
  #2  
Old 01-10-09, 04:13 PM
A
Join Date: Dec 2008
Location: Rhode Island
Posts: 10
Received 0 Votes on 0 Posts
don't sweat it

what probably happened is that it got stuck so suddenly that the gear sheared or broke. it shouldn't be hard to fix, just going to be a little difficult to find a replacement gear. don't sweat it. you could try it yourself or take it to a dealer or mechanic and get a guarantee plus warranty. What ever you do, good luck. Remember to be safe with the blades because they could be spring loaded.
 
  #3  
Old 01-13-09, 12:12 PM
Join Date: Jan 2009
Location: alberta
Posts: 16
Received 0 Votes on 0 Posts
yardworks snowthrower

there's a small gearbox sitting in the middle of the shaft between the two halves of ur auger. when u turn the auger blades, the shaft out the back of the gearbox must be turning to, otherwise, u've got a problem in the gearbox. there's a yardworks site in the net....u'll need the model # and ser # of ur machine, and when u get going around in the yardworks site, there's a page that prompts u to enter those #'s in order to access the parts catalogue for ur machine. in there, u can get the parts # and order a new gear box for instalation. i've also seen a bunch of them for sale on ebay, but u've got to know what part # ur looking for.
 
 

Thread Tools
Search this Thread
 
Ask a Question