Honda Fourtrax 300 No spark

Reply

  #1  
Old 01-16-09, 07:13 AM
Member
Thread Starter
Join Date: Oct 2005
Location: Costa Rica
Posts: 81
Question Honda Fourtrax 300 No spark

Okay, so here's the story. A neighbor here at work bought a Honda Fourtrax 300, a 2000 model.
The thing has been very misstreated and has been sitting around a while I guess.
When they try to start it they don't get spark. They say they have juice up to the CDI,
But no juice gets to the ignition coil. They changed the CDI (they used one from a Honda NXR 125 bike)
and still the same problem.
The question is this, is this deffinitely a CDI issue or could there be other factors involved?
The fact that they used a CDI for a much smaller engine could mean that it would give the same problem,
couldn't it?

If anyone has any help for us I'd appreciate it
Thanks
Tornerito
Welcome To MudOilnGears Online ?(MudOilnGears Online?)
 
Sponsored Links
  #2  
Old 01-16-09, 07:25 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,770
A CDI is application specific. You would have to be using one made for that engine. The circuit for the spark is battery/switch/CDI/coil/spark plug. If you have current to the box and not through it, I would say the box is the problem.

I would check all connections for continuity and grounding, but it sounds like the problem is in the CDI box.
 
  #3  
Old 01-16-09, 12:10 PM
Member
Thread Starter
Join Date: Oct 2005
Location: Costa Rica
Posts: 81
In other words, If you think it's the CDI and put in one that isn't made for that engine you aren't getting anywhere. Is that right?
Next, if all cicuits are properly grounded, and there is continuity let's say from switch-CDI, and from CDI-coil.And you have current up to the CDI, then it has to be the CDI. Am I still on th right track?
The deal is the CDI costs around $200 and it wouldn't be nice to spend that, and then find out it's something else

Is there any way to test a CDI with a tester or something?

Thanks again
Tornerito
 
  #4  
Old 01-16-09, 04:07 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,770
Pretty much as far as what is wrong with it. If you had a CDI box from two different applications, but the box carried the same part number or specs, you could possibly get away with a cross application. Keep in mind without testing something to determine it's faulty, there is a greater risk of replacing the wrong part. The process of elimination only goes so far in it's accuracy.

A dealer should have the equipment/know-how to test a CDI box. Replacing a part that expensive on a guess (however educated) is not a good idea. When the electronic gizmos came out, they came with the "able to test side" as well.
 
  #5  
Old 01-16-09, 08:20 PM
Member
Join Date: Sep 2004
Location: usa
Posts: 219
no spark

check all connections, grounds, etc. if you have a manual you can check many swtiches (not cdi).
make sure there is a battery and charged. there is still a good chance you still need a cdi. but I would check many other items first. you can get cdi for this quad off ebay for about $75 aftermarket
 
  #6  
Old 01-30-09, 01:36 PM
Member
Join Date: Jan 2009
Location: canada
Posts: 4
grounds

Originally Posted by tecate87 View Post
check all connections, grounds, etc. if you have a manual you can check many swtiches (not cdi).
make sure there is a battery and charged. there is still a good chance you still need a cdi. but I would check many other items first. you can get cdi for this quad off ebay for about $75 aftermarket
Agree with the check and re check and re check all the grounds. that sounds like the main problem.....
 
  #7  
Old 01-30-09, 01:39 PM
Member
Thread Starter
Join Date: Oct 2005
Location: Costa Rica
Posts: 81
Thanks to all,
In the end they tried the original CDI on another same quad and it fired right up, so my question is answered
Thanks again
Hector
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes