no fire

Reply

  #1  
Old 09-10-09, 12:10 PM
Member
Thread Starter
Join Date: Aug 2009
Location: US
Posts: 3
no fire

I have a 1986 Honda 350 fourtrax and someone has put aftermarket ignition switch on it. It ran when they put it in shop but now it's getting no fire. The switch that was installed has no place for the ground wire. Would this create a problem?
 
Sponsored Links
  #2  
Old 09-10-09, 04:00 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
I'm not real familiar with these, But I would recommend getting the right switch for it as it doesent have the proper connections (as you have found) & unless you can provide the wiring diagram for the bike as well as the aftermarket switch (to show what terminals do what @ what position of the switch) anything will be a guess.... Sorry.... Roger
 
  #3  
Old 09-11-09, 12:50 PM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,091
I have also seen a cheap aftermarket switch short internally so it grounded the ignition no matter what position the switch.

If you are pretty sure the aftermarket switch is grounding the coil you can disconnect/remove the switch, make sure the connectors or bare ends of the wires are not touching the bike and try starting. If it starts then you have a good indication that it might be the switch. If it does not start your problem (or other problems) could be elsewhere.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'