yz426f

Reply

  #1  
Old 11-21-09, 08:44 AM
Member
Thread Starter
Join Date: Sep 2009
Location: Florida
Posts: 23
yz426f

2000 yz426f. that i have instaled in an atv frame.. really nice quad. i need to know what i need to do to run 12v dc from my stock stater...can anyone help?
 
Sponsored Links
  #2  
Old 11-21-09, 11:38 AM
Member
Thread Starter
Join Date: Sep 2009
Location: Florida
Posts: 23
We chose the 426 cause it is an ungoverned motor. stock 12.5:1 (way better then any stock atv and no rev limit!!! i turn 13200 rpm with this motor! so going to a wr450 system would do me no good. The diagram in manual says it has a yellow wire coming from a charging coil in the stater. i have a 7 wire stater...3 for tps, 3 for ignition, and 1 for power.
cant i just get an inverter to turn it down to DC ??
 
  #3  
Old 12-17-09, 08:36 PM
Member
Join Date: Dec 2009
Location: massachusetts
Posts: 4
I miss seeing hybrid.... what chase are you using... aftermarket, 400ex, 250r???... I don't know answer to your ???... but I'm using WR crank in my YFZ which allows my to use yfz electronics... (Lights, battery, coil and every thing else) but still have the 12.5 to compression, lighter crank better reving motor..
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'