anyone can help please?

Reply

  #1  
Old 06-03-10, 10:47 AM
Member
Thread Starter
Join Date: May 2010
Posts: 6
anyone can help please?

Need diagnosis... 2007 yzf 600r doesn't have 'lose the power It should right from the start. Then by mid third gear n up, it boggs down worse n worse.4th gear almost no power, 5th gear, won't go above 2500 rpms. No power. Suggestions? Need help bad!
 
Sponsored Links
  #2  
Old 06-03-10, 12:30 PM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 18,112
Each of your three posts in the past week have been about a different bike with a different problem??? You will have to provide more information if you want help diagnosing problems over the web. No power doesn't say much.

For your most recent bike problem:
What do the spark plugs look like?
Is it making any smoke?
Is it running smooth or rough?
Have you run a compression test?
Is it loosing coolant?
Did the problem start suddenly or has it gradually lost power over time?
 
  #3  
Old 06-04-10, 10:23 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,563
I'v also found you post with no reply... Do you fix them,, or just move on to another??? It's kinda nice to see if the advice given helps to fix the problem,,, Roger
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes