Kaw won't crank

Reply

  #1  
Old 07-27-11, 12:04 PM
Member
Thread Starter
Join Date: Dec 2010
Location: USA
Posts: 70
Kaw won't crank

Ok, I put the battery in my bike and hit the start button, and the relay (?) chatters, and the engine won't turn over. The battery shows about 12.8 V. If I jump it with a car battery, the engine turns over and starts. Relay ??????
 
Sponsored Links
  #2  
Old 07-27-11, 12:06 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: USA
Posts: 17,607
Hi,

Battery needs to be checked under load. Even though it has the volts it sounds like it dont have the amps. A bed cell or two.

Bring the batt to a auto center. most test for free.


Mike NJ
 
  #3  
Old 07-27-11, 12:08 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,929
Battery seems a bit low...and reading it with a multimeter doesn't give a true indication of the condition. Once you put a load on, the voltage could drop.

Old battery? Brand new FULLY charged battery?
 
  #4  
Old 07-27-11, 12:26 PM
Member
Thread Starter
Join Date: Dec 2010
Location: USA
Posts: 70
Thanx guys! I wondered about the load thing. I'll check that! I have an old automotive voltmeter from 1960 that will show what's going on (I hope). The battery is not that old, and I just charged it. It's been sitting in the shop downstairs @ 12 V before I put it on the charger. Thanx :-)
 
  #5  
Old 07-27-11, 01:40 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,287
Most bike batteries are similar to lawn tractor batteries. If it's over three years old, time to replace.

I'm running a Honda VTX1300 with a Yuasa battery. It is on year eight but that's an exception and I really need to order a new one.

Also, keep your battery on a battery tender or similar trickle charger over the off season for best results.
 
  #6  
Old 07-28-11, 11:16 AM
Member
Thread Starter
Join Date: Dec 2010
Location: USA
Posts: 70
Yep, 3 yrs. old. Not much bang for the buck! Around 60 bucks! I checked the battery; 12.8 V, turn on the key, 11.5 V, hit the starter, dropped into the red at 7 V. Ordered a new one. Thanx all.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'