tecumseh 4 hp no spark

Reply

  #1  
Old 10-21-11, 05:38 PM
Member
Thread Starter
Join Date: Oct 2011
Location: usa
Posts: 1
tecumseh 4 hp no spark

hey guys new to site. have a old minibike with 4 hp tecumseh-- model hs40-55394c . no spark, what to check first ?

thanks, david
 
Sponsored Links
  #2  
Old 10-21-11, 07:00 PM
Member
Join Date: Jan 2011
Location: canada
Posts: 87
Check

If there is no spark you have a problem with your electronic ignition. Check the gap between the flywhell and the electronic ignition. Should be around .012 or a business card width.

You may also have a ground somewhere. Take the wire off the bottom if the electornic ignition. Then see if you have a spark. If you do, you are grounded and have no spark at the plug.

Might want to check you have a good plug too.

Good luck!
 
  #3  
Old 11-09-11, 10:01 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
This engine, I believe, has points and condensor, not solid state ignition. You likely have a bad set of points and condensor.
 
  #4  
Old 11-10-11, 12:53 PM
Member
Join Date: Mar 2009
Location: Texas
Posts: 1,051
Also could be a bad magneto coil.
 
  #5  
Old 11-22-11, 08:56 PM
pist-n-broke's Avatar
Member
Join Date: Nov 2011
Location: Canada
Posts: 9
I agree with the " points and condenser" I bet a quick swipe with a narrow folded strip of sand paper and you'll be all over that back yard like a hobo on a ham sandwich! Ride safe!
 
  #6  
Old 12-21-11, 10:02 PM
Member
Join Date: Oct 2010
Location: USA
Posts: 207
In my experiences its usually the condensor that dies. Pretty cheap to replace. Make sure the points are clean & gapped correctly. If its the coil I believe there is a way to test continuity to find out if its open or shorted.
Good luck & let us know if you get'er goin'!!!

TexasFire
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'