Solenoid location on 2009 CC ele golf cart

Reply

  #1  
Old 03-03-13, 07:24 AM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 9
Solenoid location on 2009 CC ele golf cart

Where can I find the solenoid on a 2009 Club Car Precedent electric golf cart? Bought it used and no diagram or service manual cae with it. I bought an owners manual but it does not have it in it.
 
Sponsored Links
  #2  
Old 03-03-13, 09:42 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 46,252
I don't know the exact location but it is under the seat. If you look at the battery wiring you'll see all the batteries are in a series loop. The red wire coming off the first battery in the loop will go to the solenoid.

I've left a pic below of what your solenoid should look like.
 
Attached Images  
  #3  
Old 03-03-13, 11:16 AM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 9
Thanks!!! Still trying to fix the stopping problem. Someone said it caould be a bad solenoid.
 
  #4  
Old 03-03-13, 11:23 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 46,252
I doubt it. From what I remember.....when the solenoid is bad the cart won't move (go).

You were going to order the service manual. Did you ever get it ?
 
  #5  
Old 03-03-13, 05:19 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 9
Not yet, I have not found one online. I have gotten the owners manual and downloaded a parts manual. I'm afraid I will have to contact Club car or a dealer to get a service manual. Club cars will not publish their manuals online.
 
  #6  
Old 03-18-13, 04:46 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 9
2009 golf cart update

Just to let you know the solenoid has been replaced in our 2009 clubcar golf cart and so far it has been doing great. It had gotten where it would only go backward about 6 inches before stopping. Thanks for the support.
 
  #7  
Old 03-18-13, 04:58 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 46,252
OH......when you said stopping problem.....I thought you meant you couldn't stop. You actually meant that it kept stopping.

You should have said it had a running or starting problem or that it just didn't go.
I actually mentioned that in post # 4.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes