2001 CLub Car Won't go

Reply

  #1  
Old 08-05-14, 08:26 AM
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 1
2001 CLub Car Won't go

We attempted to use our 2001 club car after leaving it trickle charging over the winter and found it would not go. All of the batteries tested fine. So we did some testing and determined that the issue was probably the solenoid. To test that we by-passed the solenoid (put all the wires together) and the golf would move. So we bought a brand new solenoid and it still would not work. We tested the wire from the Forward and Reverse lever and it is sending power. We are a local youth football league so we only use it 2 hours a day so we have been by-passing the solenoid for now but can't imagine that is good for the cart as it never really shuts off until we disconnect the wires. Any suggestions would be appreciated.
 
Sponsored Links
  #2  
Old 08-05-14, 10:52 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 45,088
Welcome to the forums.

Did you check and make sure the TOW / RUN switch is set to run mode ?
 
  #3  
Old 08-06-14, 10:11 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,756
I would suspect that the solenoid is not the correct type or is installed incorrectly since that's what was worked on. If that's not it check the key switch and the wiring from their. When you turn the key on you should hear the main solenoid click on.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes