2001 Arctic Cat 400 4x4 Coil Problems

Reply

  #1  
Old 11-01-15, 01:03 AM
Member
Thread Starter
Join Date: Nov 2015
Posts: 1
2001 Arctic Cat 400 4x4 Coil Problems

I have a 2001 Arctic Cat 400 4x4 4-wheeler. The problem I am having is when I start it, it will run a few minutes and then it dies. When it cools down it will restart and run fine. Does anyone know if the coil would cause this problem or if it might be something else ? Thank You in advance for any help.
 
Sponsored Links
  #2  
Old 11-01-15, 04:08 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 16,705
Have you confirmed that you are loosing spark? Running just a few minutes makes me first think of a fuel problem. It could be a coil going bad but I don't think the engine would get hot enough in just a couple minutes to cause a failing coil to quit.
 
  #3  
Old 11-01-15, 12:49 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,286
Welcome to the forums. Does your four wheeler have a fuel pump? If electric, it could be failing. Also, check the gas cap by running with the cap loose. If it runs, then dies shortly after you tighten the cap, the cap is causing a vacuum in the tank. In that case the cap needs to be cleaned or replaced.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:12 AM.