Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

2009 vstar1300 t


onenascarfan's Avatar
Member

Join Date: Feb 2002
Posts: 135
AL

09-30-17, 08:07 PM   #1 (permalink)  
2009 vstar1300 t

My motorcycle has been acting up a while now on cranking. .you would hear a clicking noise coming from what sounded like, (solenoid switch) eventually it would engage. when it acted up you could put the bike in gear and roll it back and forth one time it would crank right up with no problem. well today I got stranded in a parking lot Thank God. I did the above steps and nothing happen the switch was dead ,no clicking no nothing. I look at the ometer and the engine light was on and had the # 12 showing.I got the bike towed home and put the battery on charge but it showed fully charged.The battery is the original battery when I bought the bike new so it's 8 years old,and i'm replacing it first thing.but can someone tell me if the #12 that is showing is a code or any suggestions would be much appreciated. thanks

Attached Images
     
 
Sponsored Links
Donato_'s Avatar
Member

Join Date: Sep 2017
Posts: 311

10-01-17, 02:16 AM   #2 (permalink)  
A clicking noise sounds like a spark is jumping possibly a coil or spark plug wire.

 
goldstar's Avatar
Forum Topic Moderator

Join Date: Oct 2002
Posts: 4,283
OH

10-04-17, 06:12 PM   #3 (permalink)  
Your battery may show a nominal 12 volts with no load. Test it with the key and kill switch on and - making sure it is in neutral - hit the starter switch. Your meter on the battery will probably dive to 8 volts or less. It is time for a new battery. I could not locate an engine fault code list. Check your dealer and see what they say. Eight years on a bike battery is very good.


Woody


You can trust your car - and a whole lot more - to the man who wears a star.

 
Search this Thread