2009 vstar1300 t

Reply

  #1  
Old 09-30-17, 08:07 PM
Member
Thread Starter
Join Date: Feb 2002
Location: alabama
Posts: 135
2009 vstar1300 t

My motorcycle has been acting up a while now on cranking. .you would hear a clicking noise coming from what sounded like, (solenoid switch) eventually it would engage. when it acted up you could put the bike in gear and roll it back and forth one time it would crank right up with no problem. well today I got stranded in a parking lot Thank God. I did the above steps and nothing happen the switch was dead ,no clicking no nothing. I look at the ometer and the engine light was on and had the # 12 showing.I got the bike towed home and put the battery on charge but it showed fully charged.The battery is the original battery when I bought the bike new so it's 8 years old,and i'm replacing it first thing.but can someone tell me if the #12 that is showing is a code or any suggestions would be much appreciated. thanks
 
Attached Images  
Sponsored Links
  #2  
Old 10-01-17, 02:16 AM
Banned. Rule And/Or Policy Violation
Join Date: Sep 2017
Location: USA
Posts: 517
A clicking noise sounds like a spark is jumping possibly a coil or spark plug wire.
 
  #3  
Old 10-04-17, 06:12 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,287
Your battery may show a nominal 12 volts with no load. Test it with the key and kill switch on and - making sure it is in neutral - hit the starter switch. Your meter on the battery will probably dive to 8 volts or less. It is time for a new battery. I could not locate an engine fault code list. Check your dealer and see what they say. Eight years on a bike battery is very good.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'