Electrical Starting Problem

Reply

  #1  
Old 08-27-02, 10:30 PM
merlo
Visiting Guest
Posts: n/a
Murray mower blown fuse

My Murray riding mower wouldn't start using the key. I checked the fuse on the red wire between the ignition and solenoid, and it was blown. So I replaced it with a new 15A fuse, and it blew that fuse instantly as I installed it, without even attempting to start the mower, and with the ignition in the off position. I couldn't find anything wrong with the wiring. Do I need a new ignition, or could it be something else?
 
Sponsored Links
  #2  
Old 08-28-02, 04:02 AM
J A Boggan
Visiting Guest
Posts: n/a
Sounds like you have a "sneak" path to ground. Disconnect your ignition switch first and if that corrects your fuse blowing problem, more than likely you will need to replace your ignition switch. Might be a bare spot on some of your wires or a terminal that's shifted around and is now touching ground.
 
  #3  
Old 08-28-02, 08:18 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Does this mower have a 1 cyl. briggs and stratton engine? If so, there's a pair of wires that run behind/beside the starter. If they are pinched behind the starter, it will cause this problem. I have seen brand new engines with these wires pinched. To save a headache and a lot of time checking...check this first.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:28 PM.