Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Lawn Tractor Problem


scott.T.'s Avatar
Visiting Guest

Posts: n/a

09-08-02, 05:06 PM   #1  
scott.T.
12.5 briggs and stratton...rider want move a wheel??

Hi, I got my motor running great with some help from a few of you...it was running good and today I went to use it and when put in gear and i released the clutch/brake...it wouldn't move...so I thought I would try to engage the blade drive, and you guessed it the blades wouldn't spin either...could this be a shaft problem...or something much worse...But, the engine sounds better than ever before.

HELP!

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

09-08-02, 05:30 PM   #2  
Hello Scott!

The blades and transaxle are both driven by belts. Check to be sure both belts are on the engine pulley. The blade belt should be tight when the blades are engaged, and the transaxle belt should be tight when the cluth is released. If they are on and tight, then check to be sure the pulley isn't loose on the engine crankshaft. There is a keyway that, if stripped, will allow the engine to turn without the pulley turning. There is also a blot that holds the pulley on. If that bolt has dropped out of the center of the pulley, it will let the pulley drop down far enough to slip.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread