riding mower problems

Reply

  #1  
Old 09-09-02, 08:52 PM
cactopher
Visiting Guest
Posts: n/a
riding mower problems

My yardman mower has been making a strange noise when I engage the transmission(automatic). Is this normal? How would I go about checking the fluid, or maybe changing it?
 
Sponsored Links
  #2  
Old 09-09-02, 09:31 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Hello cactopher!

Most hydrostatic transmissions make a funny noise when engaged. It's a hard noise to describe....maybe a rubbing medium pitched moan. It should only make the noise when pushing it forwadr or backward...not in neutral. I believe all yardman hydro trannies are sealed and basically non-serviceable.
 
  #3  
Old 09-09-02, 10:06 PM
cactopher
Visiting Guest
Posts: n/a
i can't thank....

you enough! I have been asking this question on various boards, and you are the only one that would even offer any advice. Thanks again!
 
  #4  
Old 09-10-02, 07:13 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
No rpoblem!

Keep in mind that I can't hear the noise you describe. I can only say that most do make a noise like I described. Noises can be an indication of arising problems, but in this case....it's probably the normal noise expected from a hydro tranny. (a grunting moan is about the best I can come up with).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes