Riding Mower Problem

Reply

  #1  
Old 09-30-02, 12:19 PM
Member
Thread Starter
Join Date: Jun 2002
Location: Brethren, Mi
Posts: 1,648
MTD mower deck

I have had the mower deck belt break a couple of times now. Everything looks great then all of a sudden,, zip, shreds the belt and breaks,, damage appears localized to one spot in the belt. It worked good for the first few years. The first time it happen I understood why and replaced an idler and another pully assembly and the mower spindle bearings. The second time I drop the deck out and inspect again,, all looks great. Now it just happen again. All looked wonderful before we start,, didnt hit anyhing,, boom just breaks. Wondered if someone had same problem. 46" mtd
 
Sponsored Links
  #2  
Old 09-30-02, 10:34 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Hello and welcome sberry27!

Are your pulleys all properly aligned? Do any of the pulleys look bent or rough? Can you turn all of the blades easily by hand? If there is a thinned area on either side of the spot where the belt broke, then it is slipping and burning for some reason. If all else checks out, then check the belt tension to be sure it is tight when the blades are engaged. Also make sure the belt isn't installed over a belt keeper instead of in-between the keeper and the pulley.

Let us know!
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:49 AM.