Lawn Tractor Problem

Reply

  #1  
Old 10-24-02, 02:36 PM
blair101
Visiting Guest
Posts: n/a
john deere

My John Deere 445 v-twin 22hp electronic fuel injection overhead valves ,K series design 02/98 350 manhours lawntractor, will not start. Parked it running fine, came back a week later and no start. Installed new sparks plugs, and nothing, checked the spark, and no fire. It turns over strong , but no fire. getting gas, but not sure about how strong the flow. , All fuses are good, SO WHY WON"T IT START.>
 
Sponsored Links
  #2  
Old 10-24-02, 07:48 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Hello Blair 101!

That engine is one that I have not gotten familiar with yet. The problem could be somewhere other than the engine though, like in a bad safety switch. Is it in neutral? PTO turned off? full of oil? (there is probably a low-oil sensor that kills ignition if low). Were the spark plugs touching a metal part of the frame when you checked for spark?
 
  #3  
Old 10-28-02, 06:02 PM
lukea
Visiting Guest
Posts: n/a
No spark???

More then likely it is a safety switch/contact that is not functioning correctly. There are switches under the seat and on the PTO somewhere. They should be normally closed switches that are easy to check with a multimeter or continuity tester. Good luck.
Luke
 
  #4  
Old 12-04-02, 06:22 AM
blair101
Visiting Guest
Posts: n/a
Thank You, the safety switch under the seat was the problem. It apeared to have just corroded, and could not make contact.
 
  #5  
Old 12-04-02, 11:25 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Great! I'm glad we could help!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes