Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

snowblower


J A Boggan's Avatar
Visiting Guest

Posts: n/a

11-09-02, 04:23 AM   #1  
J A Boggan
Cleaning a carburetor

What is that white residue that is left on the inside of a (bowl type) carburetor after using carburetor cleaner? Even after a second "bath"...still there. It's pretty rough looking. I was thinking of using a tiny rotary brush. The main troublesome spot is in the hole where the float needle and plastic seat go. Does anyone know just what this "substance" is and how to get rid of it (short of replacing the carburetor)? All the other passages and tiny holes seem to be in great shape.

 
Sponsored Links
davedaman's Avatar
Visiting Guest

Posts: n/a

11-09-02, 04:25 PM   #2  
davedaman
What kind of engine is this on? Snow blower, mower, generator? The residue could be some sort of calcium or sodium deposits from contaminated fuel, or the carb cleaner itself. What type of carb cleaner? I have been using Chem-Dip Cleaner, 1 gallon size that comes with the dip basket inside for under $20 at about any auto supply store. Were these deposits there prior to cleaning in your cleaner? If so...contaminents in the fuel maybe, if not...your cleaner is too old or the bottom of your container is so full of solids it should be discarded and buy a new one. I am no expert in chemical analysis but have had good luck for over 25 years with this method. Clean the outside of your assembled carburetor after removal from engine with Castrol Super Clean (water based). Spray it on, let set 5 min, rinse off with water. This removes most of the external grime before dipping. Disassemble, inspect, take notes, dip in cleaner. Use an old toothbrush to facilitate removal of stuborn or heavy deposits. Remove from cleaner, rinse with water, use compressed air to dry thoroughly paying special attention to jets and passages. Replace parts with rebuild kit, reassemble, mount, lubricated linkages, start engine, make adjustments to mixture and idle speeds per manufacturer suggestions. Hope this helps!

 
J A Boggan's Avatar
Visiting Guest

Posts: n/a

11-09-02, 06:30 PM   #3  
J A Boggan
The carburetor is a bowl type Walbro, type LMS-5. It is off of a B&S, 3.5 hp(I think) Model-100708, type-3112-02, code-88021125. The engine is on a 22" Murray walk behind mower. My cleaner is also "Chem-dip"...a practically new can. The deposits were on the carburetor prior to dipping of 1 hour (both times). I think that I've found a solution. I was just looking thru my Dremel Roto tool and found a tiny brush with brissles on the end. It seems possible that the deposits came from stale gas. I will let you know how it comes out.

 
davedaman's Avatar
Visiting Guest

Posts: n/a

11-10-02, 06:48 AM   #4  
davedaman
Great JABoggin! Try the roto-brush and the toothbrush but don't leave in solution for so long. Good luck

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

11-10-02, 11:46 PM   #5  
The chemdip solution won't remove that stuff. It is caused by water/moisture in the carb for a long period of time. Sometimes it pits up the carb so badly that it is ruined. The wire brush will remove it, and you can inspect from there. I imagine your throttle plate is or was stuck too.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
hurleyvcr's Avatar
Visiting Guest

Posts: n/a

11-13-02, 07:01 PM   #6  
hurleyvcr
snowblower

Ok, I got my snowblower running but blue flames are coming out the exhaust periodically.When going from high to idle,I have to put the choke in mid position or it will stall.Also, is it normal to have any sign of fuel dampness on the bottom of the float bowl.Its not dripping but its wet with fuel.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

11-14-02, 01:16 AM   #7  
Hello Hurleyvcr!

I merged this thread in with the previous thread you had going to compile all the related info about the problem. This makes it much easier for us to keep track of what is going on with your equipment. If you will, hit the reply button each time you want to correspond about this particular problem. Thanks!

It sounds like you still have carb trouble, and need to purchase a rebuild kit. I think the engine is running too lean, which may be something you can adjust out of it still, but the wet fuel bowl is not normal. This is caused by either a leaky needle & seat, a leaky bowl gasket, and/or a leaking or missing bowl screw gasket. The repair kit should consist of all of these parts, plus a new float and a few other misc. pieces.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread