Starting Problem

Reply

  #1  
Old 02-07-03, 04:43 PM
ripperdog3
Visiting Guest
Posts: n/a
honda power washer

i have a honda power washer 5.0 hp the last time i used it was in the spring last year and when i put it up i filled the tank up with gas and added a fuel stabilizer per instrustions. now i went to start it today and it would not start. should i try draining the tank and putting fresh gas in or what?
 
Sponsored Links
  #2  
Old 02-07-03, 07:37 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Hello Ripperdog3!

First, make sure you have spark at the plug.

If so, drop a few drops of gas into the spark plug hole and try to start. If it runs for a second and dies, then remove the carburetor and clean it well.

Let us know what you find!
 
  #3  
Old 02-09-03, 01:53 PM
ripperdog3
Visiting Guest
Posts: n/a
i sprayed starting fluid in the carb and it started but cut right off does that mean that it is a carb. problem
 
  #4  
Old 02-09-03, 02:25 PM
Joe_F
Visiting Guest
Posts: n/a
Yes, it is running on what is in the chamber and dying out. Dirty or misadjusted carburetor as Cheese pointed out.
 
  #5  
Old 02-10-03, 04:53 PM
ripperdog3
Visiting Guest
Posts: n/a
that's what i thought so i am soaking in carb. cleaner, will try to get it back on and try to get it running in a couple of days, will keep u up to date. thanks
 
  #6  
Old 02-11-03, 02:15 PM
ripperdog3
Visiting Guest
Posts: n/a
good news took carb. out of soak today blew it out real good put it back together and back on power washer , filled tank with new gas fired right up purring like a kitten, washed my four wheeler then put stabilizer in tank and crossed my fingers hope it fire up next time. thanks for all the help from everyone
 
  #7  
Old 02-12-03, 12:04 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Good Job! Glad we could help!
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:27 PM.