dead tiller

Reply

  #1  
Old 04-14-03, 03:21 PM
bacman
Visiting Guest
Posts: n/a
Angry dead tiller

Hi, I'm new at this but here it goes, I have a tiller with a 4hp briggs 100902 0206-01 6804307 vertical shaft. When and if it runs it will only run with the choke completely closed. It runs about 20-30 secounds then quits. I have dissassembled the carb, cleaned it with solvent and compressed air, installed a new diapghram and gaskets. Gas is new. The plug is clean and is firing.Any help or suggestions would be appreciated. Also any idea when this engine was made?
 
Sponsored Links
  #2  
Old 04-14-03, 07:30 PM
J A Boggan
Visiting Guest
Posts: n/a
Your engine was manufactured in 1968. Make certain all the tiny holes in the carburetor are open. Also, make sure the gas tank is full and your air filter is installed with the long screw in place. Preset you adjusting screw at 1-1/2 turns out from litely seated.
 
  #3  
Old 04-14-03, 09:18 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,822
Agreed...sounds like you still have a carb/fuel problem. Check the pickup tubes. If the engine is forcing air OUT of the carb, or spitting gas out of the carb, then you need to adjust your valves.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes