Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

engine runs half speed


TomL's Avatar
Visiting Guest

Posts: n/a

05-09-03, 11:53 AM   #1  
TomL
engine runs half speed

Glad to find this board. Hope someone can help. I have a sears leaf blower that just seemed to start laboring while running and eventually slowing to half speed and stalls when returning to idle. I first thought that maybe the oil with the gas had seperated and the engine was running hot and seizing. I do not believe that is the case because now it will start OK but just runs at half speed and stalls at idles even when cold. I have checked all of the obvious: fuel lines, new spark plug and carb mix adjustment with no luck. Hope someone can help, Thanks.

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

05-09-03, 12:35 PM   #2  
Joe_F
Sounds like a gummed up carburetor to me. Was old fuel/oil left in it at one time?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,564
GA

05-10-03, 01:19 AM   #3  
Hello Tom!

Sounds to me like you have a restricted exhaust. It could also be carb problems, but if it seems to be laboring like you said, and only running half speed, I would lean more towards exhaust restriction first. Try removing the muffler and starting it. Be prepared...it's gonna be loud.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
mower17's Avatar
Member

Join Date: Feb 2003
Posts: 365

05-10-03, 09:48 AM   #4  
One thing to remember when running one of these small engines without a muffler. If you run it for too long, the cool ambient air hitting the hot exhaust valve could warp it, so don't run it too long.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,564
GA

05-10-03, 11:51 AM   #5  
correct, just for testing purposes.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread