Riding Mower Question

Reply

  #1  
Old 05-09-03, 07:18 PM
mrblue's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: weatherford tx
Posts: 153
snapper rider

Hello,
Just was giving a snapper rider. Dont know much about it except that it is in great condition. It is a snapper witha tecumseh engine. The blade just seems to be different to me and it doesnt look like there is a whole lot of room for grass to be thrown out. I believe it has been around awhile, but just not sure how long..
any help would be appreciated..

tvm140 70385l
ser. 6343d
 
Sponsored Links
  #2  
Old 05-10-03, 12:24 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Hello Mrblue!

Your engine is a 6hp. What kind of info/help are you looking for? Does the deck have a cover over the grass chute, blocking it off? It may have a mulching kit on it, and the grass is not supposed to blow out.
 
  #3  
Old 05-10-03, 08:06 AM
mrblue's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: weatherford tx
Posts: 153
Thanks Cheese,
The engine size was my real curiousity. 6hp is
a pretty small engine for a rider isnt it, but it runs good. Yes it has a cover over the chute but it will let a small amount of grass out... Is there a way to date this product.. It has plenty of levers,handles and peddles. thanks
 
  #4  
Old 05-10-03, 10:10 AM
mrblue's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: weatherford tx
Posts: 153
ok, one more question. It seems that when it starts it idles pretty good. After it runs it seems it doesnt really want to idle down..It seems
that is goes from fast to nothing..
 
  #5  
Old 05-10-03, 06:13 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
MrBlue,

Your engine was made on the 343rd day of a year ending in 6 (1986, 1996, etc...).

A 6HP is quite small, but if it works, no prob.
The Idle problem sounds like a governor or linkage adjustment problem.
 
  #6  
Old 05-10-03, 07:24 PM
mrblue's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: weatherford tx
Posts: 153
Thanks Cheese,
I was able to take care of the idle with some
adjustments and working fine. appreciate the help.
Will work on the push mower in the morning.
 
  #7  
Old 05-11-03, 05:53 AM
Tcumcman
Visiting Guest
Posts: n/a
TVM140 6HP Engine

Your engine would be a 1986 model. V-60, was the
predecessor of the TVM140, which would date back into
the 1976 and earlier time frame. When EPA emissions
requirements came into being in Sept 1997, the TVM140
engine with Snapper had been eliminated from their
line-up in favor of a 8HP instead. The 26" mower deck
these powered was also pretty much discontinued in favor
of the 28" HiVac & the much more popular 30" side discharge
deck. My father used a mower just like yours from 1982
until he died in 1994 cutting 2 acres of grass. IMHO....the
V60/TVM140 is "one of the best" engines Tecumseh ever
built in its day, and with good maintenance, will last & last
& last. I bet my dad's engine had 1000 hours of trouble
free service on it. We buried the old 6HP out behind the
barn and erected a monument in its honor when it finally
died of a neighbor's hand in 2000.

Tcumcman
 
  #8  
Old 05-11-03, 06:53 AM
mrblue's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: weatherford tx
Posts: 153
Thanks tcumcman for the info, it was my grandads and i will keep it ticking now.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes