Pull Starter Problem

Reply

  #1  
Old 05-18-03, 03:31 PM
elect1
Visiting Guest
Posts: n/a
start rope does not rewind completely

My starter rope on 3.5 B&S engine does not rewind completely. Sometimes it will not rewind until I tap on top on cover. Do I need to replace spring and what is involved in this task.
 
Sponsored Links
  #2  
Old 05-18-03, 09:13 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Hello elect1!

Remove the starter shroud from the engine and see if it operates properly independently from the engine. If so, it is likely that someone stood on top of the mower to reach something high, or somehow the top cover got distorted slightly and is binding on the starter ratchet. You might be able to straighten it out a bit by reinstalling it and lifting on different sides of the starter housing to see where it needs to be bent up a little, then pry it up some. If not, replace the assembly.

Another possibility is that the starter ratchet is cry and needs oiling, but usually this is made obvious by a loud screaming noise when the engine is running (which you didn't mention, so I don't think this is the prob.).
 
  #3  
Old 05-19-03, 10:48 AM
elect1
Visiting Guest
Posts: n/a
I appreciate your information. The first time I used the mower this year it did make a squealing noise but hasn't since. I will let you know what happened
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:18 PM.