Hard to start Lawnmower

Reply

  #1  
Old 05-21-03, 12:44 PM
KZAUNER
Visiting Guest
Posts: n/a
Question Hard to start Lawnmower

I have an MTD self-propelled mower with a 6 hp Briggs engine (1998). The mower started fine for the first 3 or 4 cuttings, but now it starts after it's primed and stops when the prime is gone. It got it running by continually pushing the priming bulb for about 1 min. Then it ran fine. It started fine after a grass clog, but needed a prime even when warm. I removed the carb and cleaned it (doesn't look like it has a diaphragm). I also changed the pre-filter and the air filter and replaced the plug. It does seem to be using much more gas than normal (2 tanks vs 1 previously). I don't see a gas leak? Any suggestions?

Thanks
 
Sponsored Links
  #2  
Old 05-21-03, 10:47 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Hello, and welcome to the small engine forum!

Sounds like you still have a carb related problem. Remove the small bolt that holds the bowl on. There should be a small hole right in the middle of it, and 2 on the sides. Run a piece of wire through them to be sure they are cleared out well. That will probably solve your problem.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:52 AM.