Lawnmower starter "jammed"

Reply

  #1  
Old 05-28-03, 05:19 PM
Vinmax
Visiting Guest
Posts: n/a
Lawnmower starter "jammed"

I have a Briggs & Stratton 6.5 hp motor and a self-propelled lawnmower. After running the mower today the starter cord seemed to be "jammed". I removed the shroud and the cord pulls freely with the shroud removed. Also I did check to see if the blade would move. I won't. What's my next step? I'm pretty good fixing things, but this is the first time I've tried anything in the lawnmower repair dept. Any help at all would be great. Thanks!

Vin
 
Sponsored Links
  #2  
Old 05-28-03, 05:40 PM
rogerh's Avatar
Member
Join Date: Nov 2002
Location: Quincy
Posts: 233
Have you checked the oil? It sounds like the engine may be locked up. The oil doesn't have to be very low to damage the engine if you are mowing a side of a bank.
 
  #3  
Old 05-28-03, 10:04 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Hello Vinmax!

Check under the mower to be sure there is not a stick or something wedged between the blade and the deck. Also make sure the engine/blade brake is releasing properly. If those things check out ok, then your engine is siezed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes