Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Lanmower Not Running


RUSSELLN114's Avatar
Member

Join Date: May 2003
Posts: 99
PA

06-04-03, 06:28 PM   #1  
Lanmower Not Running

I JUST READ A MESSAGE FROM JERRY32 HE HAS THE SAME PROBLEM AS ME I HAVE A CRAFTSMAN 6.25 HP PUSH MOWER I START IT AND AFTER PRIMING 10 TIMES IT FINALLY STARTS THEN IT SHUTS OFF I TOOK THE FLOAT BOWL OFF CLEANED THE NUT PUT IT BACK TOGETHER DRAINED AND PUT NEW GAS IN AND AFTER WHAT SEEMED LIKE AN ETERNITY IT STARTED IT BUT I HAD TO PLAY WITH THE PIECE ON TOP OF THE CARBURATOR FOR A WHILE AFRTE THAT IT RAN PRETTY GOOD BUT THEN I NOTICED THAT THE RUBBER WASHER ON THE FLOAT CUP WASNT ON VERY GOOD SO I TOOK THE MOWER APART AGAIN FIXED THE WASHER AND SO ON BUT NOW ONCE AGAIN IT WONT RUN DOES THAT CUP GO ON ONLY ONE WAY I NOTICED THAT THE CUP HAS A HIGH SPOT AND A LOW SPOT CAN YOU SCREW THAT NUT TOO TIGHT SO THAT IT WILL BLOCK THE HOLES CAN YOU HELPI THOUGHT I HAD CLEANED THE CARBURATOR PRETTY GOOD THANKS

 
Sponsored Links
Sharp Advice's Avatar
Admin Emeritus

Join Date: Feb 1998
Posts: 10,440
CAL

06-04-03, 07:03 PM   #2  
Hello Russell

Yes. The bowl can be installed incorrectly. The float has to drop down into the lowest part of the bowl. If not it will not drop as low and restrict fuel flow into the bowl.

If you are not sure where the float currently drops, remove the bowl and rotate it to allow the float to drop. Then position the bowl so the lowest side is under the end of the float.

Tightening the bottom nut too much isn't needed but will not restrict fuel flow. The bowl bottoms out on the center venturi of the carb. The washer must be on the center screw.

There are also tiny holes in the center of the venturi shaft. Be sure those are also cleared of any restrictions.

The rubber primer bulbs also deteriorate with age. The air passages between the primer bulb and the carb can also become restricted. Check them also.

The fuel filter may be in the bottom of the fuel tank. Check for good fuel flow out of the tank by removing the fuel line from the carb. Allow fuel to flow out for about 1 minute.

Fuel should flow out freely during that entire time. If not there may be a restriction inside the tank, the filter could be dirty or the gas caps vent hole could be restricted, etc.

The other resident small engine service and repair professionals may offer additional suggestions, advice & help.

Check back on your question several times over the next few days for additional replies.

Small engine repair parts are available at all local small engine repair shops and or lawn mower repair shops. They are listed in the phone book directory in every town.

Regards & Good Luck.
Web Site Host & Small Engine Forum Moderator. "Accurate Power Equipment." Small Engine Diagnostics Services & Repair.

 
Tcumcman's Avatar
Visiting Guest

Posts: n/a

06-04-03, 07:28 PM   #3  
Tcumcman
Carb Problems

When you removed carb, did you leave air cleaner
assembly OFF the carb while you attempted to prime
and start ?? If so....put the screw that holds the A/C
on, the one nearest the primer, back in the hole and
try priming and starting again. The primer can't prime
BECAUSE that screw hole is drilled/tapped INTO the
primer well. When you push primer, you're pushing ALL
your priming air...RIGHT OUT THAT HOLE. If you HAVEN'T
been in this scenario...then squirt a small shot of fuel
into the throat of the carb...If engine starts and then
stops...you're NOT GETTING FUEL thru the carb and it's
your problem. Need new inlet needle/seat, or float is
set too high, or too far away from carb body. These are
NOT SET LEVEL, so drop it a tad bit closer to the carb
body if it's set level. Let us hear what you find....Good
luck to you !!

Tcumcman

 
RUSSELLN114's Avatar
Member

Join Date: May 2003
Posts: 99
PA

06-05-03, 03:00 PM   #4  
HEY GUYS THANKS FOR THE INFO I PULLED THE SCREW CLEANED IT REAL GOOD AND NOW IT WORKS


Last edited by RUSSELLN114; 06-05-03 at 06:55 PM.
 
RUSSELLN114's Avatar
Member

Join Date: May 2003
Posts: 99
PA

06-09-03, 02:44 PM   #5  
HEY GUYS NOW IM CONFUSED THE LAWNMOWER WAS WORKING FINE BUT THE NEXT DAY I WENT TO START IT AND IT WILL ONLY RUN IF I KEEP PUSHING THE PRIMER BUTTON I DID EVERYTHING YOU GUYS TOLD ME I WAS EVEN ABLE TO MOW THE WHOLE GRASS NOW IM STUCK

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,574
GA

06-09-03, 10:36 PM   #6  
Hmmm...try pulling the bowl again and look for water in the bottom. If so, you will need to drain and dry the tank. If there is none, clean the holes again. Something is stopping up the carb. If you see no gum and debris in the carb, you may need to remove all rubber parts from the carb and soak it in a can of carb soak. (chemdip...available at most auto parst stores).


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread